Hosts Infra Navigator View may not be loading properly

Incident Report for Splunk Observability Cloud US2

Resolved

Engineering teams have identified the root cause and completed recovery actions that caused a degradation of service to the Hosts Infra Navigator View.
Posted Jan 19, 2026 - 12:10 PST

Update

We are continuing to investigate this issue. We have confirmed that the issue does not impact Datapoint Ingest at this time.
Posted Jan 19, 2026 - 11:27 PST

Investigating

We are currently investigating an issue that may result in the Hosts Infra Navigator View from loading.
Posted Jan 19, 2026 - 10:50 PST
This incident affected: Datapoint Ingest and Splunk Observability Cloud Web Interface.