Alert Modal not displaying plot lines
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 21:38 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 21:32 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2024 - 14:28 PST
Investigating
We’re investigating an issue with the Alert Modal chart not displaying plots. Only charts within Alert Modals are impacted. Alerting, notification, and general charting are not impacted.
Posted Jan 23, 2024 - 13:07 PST
This incident affected: Alerting.