Datapoints being dropped and UI intermittently not being available

Incident Report for Splunk Observability Cloud US2

Resolved

This incident has been resolved.
Posted Aug 18, 2025 - 13:05 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 12:54 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 18, 2025 - 12:39 PDT

Update

We are continuing to work on a fix for this issue.
Posted Aug 18, 2025 - 12:25 PDT

Identified

The issue has been identified.
Posted Aug 18, 2025 - 12:08 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 11:59 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 11:42 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 18, 2025 - 11:22 PDT

Monitoring

Fix has been implemented and we are monitoring.
Posted Aug 18, 2025 - 10:57 PDT

Investigating

Datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins. UI Slowness is observed and did not load at all.
Posted Aug 18, 2025 - 10:49 PDT
This incident affected: Datapoint Ingest and Splunk Observability Cloud Web Interface.