Splunk RUM Interface Unavailable
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 10:13 PST
Update
We are continuing to investigate this issue.
Posted Nov 18, 2024 - 07:00 PST
Investigating
We are investigating a major outage of the Splunk RUM web application. Session data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Nov 18, 2024 - 06:45 PST
This incident affected: Splunk RUM (Splunk RUM Example Sessions, Splunk RUM Interface, Splunk RUM Session Details, Splunk RUM Tag Spotlight).