Splunk APM Service Map May Be Unavailable
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Nov 27, 2023 - 23:00 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2023 - 22:51 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 27, 2023 - 14:08 PST
Investigating
We are investigating an issue with the Splunk APM web application. Trace data ingest is not impacted at this time. The service map may not properly load or may display an error.
Posted Nov 27, 2023 - 13:10 PST
This incident affected: Splunk APM (Splunk APM Interface).