Splunk Log Observer UI unavailable
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Feb 13, 2024 - 09:42 PST
Identified
We are investigating a major outage of the Splunk Log Observer web application. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Feb 13, 2024 - 09:05 PST
This incident affected: Splunk Observability Cloud Web Interface.