Splunk Observability Profiling Ingest Unavailable in US2

Incident Report for Splunk Observability Cloud US2

Resolved

This incident has been resolved.
Posted Jan 14, 2026 - 02:16 PST

Update

We are continuing to monitor for any further issues.
Posted Jan 14, 2026 - 02:12 PST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 14, 2026 - 02:11 PST

Investigating

The service serving profiling ingest is unhealthy. This is resulting in new profiling data being dropped.
Posted Jan 14, 2026 - 02:02 PST
This incident affected: Splunk APM (Splunk APM Ingest).