Splunk Log Observer Interface Unavailable
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 17:21 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2024 - 17:19 PDT
Investigating
We are investigating a major outage of the Splunk Log Observer web application. Log data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Apr 01, 2024 - 16:55 PDT
This incident affected: Splunk Log Observer (Splunk Log Observer Interface).