Datapoints Being Dropped
Incident Report for Splunk Observability Cloud US2
Resolved
This issue has been resolved. Our datapoint ingest was impacted between 3:11pm and 3:57pm PST. Charts and detectors were delayed during this period as well, as a portion of the data could not be ingested and processed by our platform.
Posted Nov 18, 2020 - 16:31 PST
Monitoring
Our fix has been implemented and we are are seeing early signs of recovery. We are continuing to work on stabilizing the system while monitoring the performance of the system.
Posted Nov 18, 2020 - 15:58 PST
Identified
The issue has been identified; we are working in putting the solution in place to restore the datapoint ingest.
Posted Nov 18, 2020 - 15:45 PST
Investigating
Datapoint ingest is affected and we are dropping datapoints. We are investigating and will provide an update every 15 mins.
Posted Nov 18, 2020 - 15:34 PST
This incident affected: Datapoint Ingest.