Splunk APM Trace Data Ingestion Delayed
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Sep 12, 2021 - 09:36 PDT
Monitoring
We are continuing to address the issue and monitoring the results.
Posted Sep 12, 2021 - 09:10 PDT
Identified
The issue has been identified and we are working on addressing it.
Posted Sep 12, 2021 - 08:38 PDT
Investigating
A degradation in the performance of the Splunk APM data ingestion pipeline is causing the processing and storage of raw trace data to be delayed by more than five minutes. No data is being lost at this time and MetricSets are not impacted but the most recent data may not be available in trace search results.
Posted Sep 12, 2021 - 07:32 PDT
This incident affected: Splunk APM (Splunk APM Troubleshooting MetricSets, Splunk APM Trace Data).