Splunk APM Interface Unavailable
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Oct 09, 2023 - 10:07 PDT
Monitoring
A fix has been implemented and we are monitoring results. Troubleshooting metrics are currently delayed.
Posted Oct 09, 2023 - 09:12 PDT
Investigating
We are investigating a major outage of the Splunk APM web application. Trace data ingest is not impacted at this time. We will provide an update as soon as possible.
Posted Oct 09, 2023 - 09:01 PDT
This incident affected: Splunk APM (Splunk APM Interface, Splunk APM Monitoring MetricSets, Splunk APM Troubleshooting MetricSets).