Google Cloud Platform monitoring Degradation
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Oct 19, 2021 - 13:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 19, 2021 - 12:53 PDT
Investigating
A degradation in the performance of a key backend component of Splunk IMM. Google Cloud Platform monitoring service is experiencing elevated errors. Some metrics being gathered from them are delayed. Their status page being updated is https://status.cloud.google.com/incidents/9X2yAZMaYvM7egWTBioq
Posted Oct 19, 2021 - 12:25 PDT
This incident affected: 3rd Party Services (Google Cloud Platform Google Compute Engine).