Splunk APM Trace Data Ingestion Delayed
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Nov 15, 2021 - 15:38 PST
Monitoring
The backlog has completed processing and we are monitoring the results.
Posted Nov 15, 2021 - 15:19 PST
Identified
Related to the incident earlier today, "Splunk APM MetricSets Delayed", a degradation in the performance of the Splunk APM data ingestion pipeline is causing the processing and storage of raw trace data to be delayed by approximately 30 minutes. No data is being lost at this time and MetricSets are not impacted but the most recent data may not be available in trace search results. The backlog has started being processed.
Posted Nov 15, 2021 - 14:41 PST
This incident affected: Splunk APM (Splunk APM Trace Data).