Charts and Detectors Delayed
Incident Report for Splunk Observability Cloud US2
Resolved
This incident has been resolved.
Posted Apr 07, 2021 - 13:46 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2021 - 13:40 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 07, 2021 - 12:52 PDT
Identified
Customers may be experiencing delays in some charts and detectors. Datapoint ingest is not affected. We are investigating and will provide an update shortly.
Posted Apr 07, 2021 - 12:42 PDT
This incident affected: Splunk Observability Cloud Web Interface and Alerting.